WP Review Me Error: The library can not be used because your version of PHP is too old. You need version 5.5 at least.
Dance in My Blood - Page 2 of 2 - Disco stole my soul

WordPress Hacker Attack

posted in: Tech Talk | 0

Once again, we were targeted with a wordpress hacker attack. One of my buddies websites that I keep on my server has been the weak point for my server for the last year.  We have been hacked numerous times and it … Read More

1 2